WhatsApp pide a sus usuarios de iPhone que no se actualicen a la versión 2.8.1

| 12 julio, 2012 | 0 comentarios

WhatsApp, la famosa herramienta de mensajería instantánea, se ha servido de su cuenta de Twitter en español para advertir a los usuarios con un teléfono de Apple que hay un problema con la nueva versión de su app (2.8.1) lanzada hace unos días.

“Si tienes un iPhone te pedimos que no actualices WhatsApp. Encontramos un bug que estamos solucionando. Te rogamos que nos des un Retweet. Urge”, comenta la firma.

El bug generaría un error al actualizar WhatsApp en iPhone que obliga a eliminar y volver a instalar la app, perdiendo así los historiales. Borrar la aplicación y volver a instalarla sería una solución temporal.Por esto y por todos los demás inconvenientes causados la empresa estadounidense ha pedido disculpas.

En principio parece que el fallo no afecta a los iPhone 4 y 4S que se habrían actualizado a la versión 5.1.1 de iOS.

WhatsApp ha confirmado también mediante un mensaje a un usuario en Twitter que aquellos que habían descargado ya la aplicación no tendrán que volver a pagarla en su reinstalación. La tienda de Apple reconocería que la compra se ha realizado anteriormente.

 

Acerca del Autor:

Periodista y blogger especializado en tecnología y cultura. Co-fundador y responsable editorial de Applicantes. Ex redactor jefe de Itespresso y colaborador de El Mundo (Fcinco) y El Español. Amante de la fotografía, el cine, los comics, los viajes y el buen humor. Seguir a @albertopayo
×

Escribe un comentario